HomeForumDownloads
Wednesday, December 13, 2017

Menu
· Squad Rules
· Server Rules
· Roster


Map Downloads
Our Map Database

Nova HQ Map Database

Click here

To vote for our site

Topics
· Bootcamp
· Match Results
· NovaWorld
· RP: Admin
· RP: CD
· RP: Rules
· RP: SetUp Guides

Login
 



 


 Log in Problems?
 New User? Sign Up!
Inactive accounts will be deleted after 6 months of non usage.

  
Post new topic   Reply to topic
View previous topic Printable version View next topic
Author Message
Colt
Post subject: not installing on Win7 64 bit home premium  PostPosted: Apr 20, 2014 - 05:09 PM

Has any one had problems installing Joint ops on a computer with Win7 64 bit? I have tried it in safe mode, with and with out virus protection on. Took same disk after trying it on 64 bit computer and tried it on Vista 32 bit and xp 32 bit, and installed fine. I keep getting a cyclic redundancy error about data cab 3. I'm stumped, any thing short of sanding down the disk and using it for target practice would be appreciated.
 
 Send private message 
Reply with quote Back to top
GryHorse
Post subject:   PostPosted: Apr 21, 2014 - 10:51 AM





Lieutenant Colonel
I have it with no problem on win7 64 bit don't know where to send you for
sure



IF YOU CAN'T HANDLE THE FALL DON'T GO FOR THE RIDE
 
 Send private message 
Reply with quote Back to top
Colt
Post subject:   PostPosted: Apr 21, 2014 - 11:36 AM

Thanks Gray, I'm starting to think it is a hardware problem. I'm going to install a cd player in my comp and not use the DVD/RW. There is nothing on line about this and I have checked it,LOL, I am thinking this is something only to do with hardware I am using. Thanks again.
 
 Send private message 
Reply with quote Back to top
Wild-Bill
Post subject:   PostPosted: Apr 21, 2014 - 03:52 PM





Master Sergeant
Hi,

in many times u got a problem with your RAM...main memory. Change the Ram between ur sockets or use it with only one and try the other as single too...just to check out something is wrong. U use identical Ram or two different?


                    
I got every day new friends...ummm whats your name?
 
 Send private message 
Reply with quote Back to top
Swoop
Post subject:   PostPosted: Apr 22, 2014 - 08:36 AM

Hi Colt , i have no problem with JO/IC with Win7 64 , when you install it ,it goes into the C:/PROGRAM FILES (X86) Location , on the short cut on your desk top , right click on it and go to the properties tab , COMPATIBILITY make sure you run it in compatibility mode for WIN XP SP3 and as Administrator , then start the game and go to the update , run that and and you SHOULD be good to go .SHOULD being the key word Razz
 
 Send private message 
Reply with quote Back to top
Dog43
Post subject:   PostPosted: Apr 25, 2014 - 02:20 PM





Lieutenant Colonel
Hi yu
I had to set my PC for the game to ,run in compatible mode. And I thank I hade to nock down the resolution .



I fight for my Country But I kill for Survival,I live to be free
 
 Send private message 
Reply with quote Back to top
Colt
Post subject:   PostPosted: Apr 29, 2014 - 08:20 PM

Yeah Bill I'm using the same memory on both of my slots. Interesting theory, I will try it. Swoop, I can't get it to install at all, other wise I would have tried to use compatability mode. Thanks all for your inpur, much appreciated.
Smile
 
 Send private message 
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT + 7 Hours
Post new topic   Reply to topic
View previous topic Printable version View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits
Fallen Members