HomeForumDownloads
Wednesday, October 18, 2017

Menu
· Squad Rules
· Server Rules
· Roster


Map Downloads
Our Map Database

Nova HQ Map Database

Click here

To vote for our site

Topics
· Bootcamp
· Match Results
· NovaWorld
· RP: Admin
· RP: CD
· RP: Rules
· RP: SetUp Guides

Login
 



 


 Log in Problems?
 New User? Sign Up!
Inactive accounts will be deleted after 6 months of non usage.

  
Post new topic   Reply to topic
View previous topic Printable version View next topic
Author Message
Timo
Post subject: ice servers  PostPosted: Aug 08, 2009 - 06:47 AM

I have small problem here my friends :-( when i try join ice other servers not RP one there comes text "ur game not right version to this server" what is wrong ??? usually i have joined without this txt Sad every ice servers
 
 Send private message 
Reply with quote Back to top
Haylo1
Post subject:   PostPosted: Aug 08, 2009 - 08:13 AM

Perhaps these other servers have not updated to the latest version of ICE
 
 Send private message 
Reply with quote Back to top
Timo
Post subject:   PostPosted: Aug 08, 2009 - 11:39 PM

This text comes for me when i tryed join ice here today and earlier days "your game is incompatible with this server. please go to novalogic.com for more information regarding what version of the game you should be running. please update ur game to the latest version" Sad
 
 Send private message 
Reply with quote Back to top
Cally
Post subject:   PostPosted: Aug 09, 2009 - 03:20 AM





General
Maybe there is an update to JO ........ or shouldd we say that Nova has now made the earlier (beta) update official.


                    
 
 Send private message 
Reply with quote Back to top
Cally
Post subject:   PostPosted: Aug 12, 2009 - 07:29 AM





General
I get this error now ....... Can anyone get onto our JO ICE Server .......

I havent done anything to my installation ..... but I believe the files on the Server where updated a few days ago.


                    
 
 Send private message 
Reply with quote Back to top
ChevyRider
Post subject:   PostPosted: Aug 12, 2009 - 03:22 PM





Sergeant
I went back to JO version V1.6.9.2, which works perfect now for the AW2 mod too.
See Topic JO fixing the fix.


                    
 
 Send private message 
Reply with quote Back to top
GryHorse
Post subject:   PostPosted: Aug 12, 2009 - 04:38 PM





Lieutenant Colonel
Have no problem with it me and Doc just played a couple of maps.
Ive been playing it regularly and havent had to do anything with my original game.I havent had to fix nothing and i play AW also



IF YOU CAN'T HANDLE THE FALL DON'T GO FOR THE RIDE
 
 Send private message 
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT + 7 Hours
Post new topic   Reply to topic
View previous topic Printable version View next topic
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits
Fallen Members