Raptor Pack

DF: Xtreme - SO MOD Errors

Mr.Death - Apr 05, 2009 - 09:56 AM
Post subject: SO MOD Errors
I have the errors that I get when I try to start the SO MOD.
And they are : Error: Unable to open EARLYERR.TXT
And : Unable to load voice macro strings
If anyone can help it would be cool.
ChalkedOutline - Apr 05, 2009 - 01:22 PM
Post subject:
When you created another folder for your SO mod from the original DFX folder. did you copy and paste, or did you drag and drop ?
Mr.Death - Apr 05, 2009 - 02:30 PM
Post subject:
Copy and paste
ChalkedOutline - Apr 05, 2009 - 03:08 PM
Post subject:
where did you get your SO mod from. it's been brought to attention and believed to be taken care of, but there are some copies out there that are currupted.

I would try a simple reistall.
Cally - Apr 06, 2009 - 05:26 AM
Post subject:
We came across these errors many moons ago ....... from what I can remember it is down to a corrupt download/install.

Download again and start the install from the beginning .....
CheeseBall - Apr 06, 2009 - 09:33 AM
Post subject:
Ouch.
Mr.Death - Apr 06, 2009 - 03:07 PM
Post subject:
No kidding !!! I have DSL and all this takes an hour and a half each time. WHY can't all mods be as easy as ICE and AW ??
All times are GMT + 7 Hours
Powered by PNphpBB2 © 2003-2004 The PNphpBB Group
Credits